Uploaded image for project: 'Cassandra'
  1. Cassandra
  2. CASSANDRA-10488

Document supported upgrade paths to 3.0 in NEWS.txt

    XMLWordPrintableJSON

    Details

    • Severity:
      Normal

      Description

      Due to CASSANDRA-9849, we only support upgrading to 3.0 from 2.1.9+ or 2.2.1+. This needs to be documented in the "Upgrading" section of NEWS.txt.

      (There might have been other forward-compatibility changes in 2.1 or 2.2 that I missed in later releases.)

        Attachments

          Activity

            People

            • Assignee:
              slebresne Sylvain Lebresne
              Reporter:
              thobbs Tom Hobbs
              Authors:
              Sylvain Lebresne
              Tester:
              Ryan McGuire
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: