Uploaded image for project: 'Cassandra'
  1. Cassandra
  2. CASSANDRA-10349

Rename DataOutputBuffer.getFilePointer() to position()

Agile BoardAttach filesAttach ScreenshotBulk Copy AttachmentsBulk Move AttachmentsVotersWatch issueWatchersCreate sub-taskConvert to sub-taskMoveLinkCloneLabelsUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Task
    • Status: Resolved
    • Low
    • Resolution: Fixed
    • 3.0.0 rc1
    • None
    • None

    Description

      DataOutputBuffer now supports getFilePointer() method - but the nomenclature is actually wrong as it doesn't need to be a file pointer. Linked branch renames the two affected methods to getPosition() and hasPosition().

      Attachments

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            snazy Robert Stupp Assign to me
            snazy Robert Stupp
            Robert Stupp
            Benedict Elliott Smith
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment