Uploaded image for project: 'Camel'
  1. Camel
  2. CAMEL-9381

Upgrade camel-amqp to the latest qpid-jms-client

    XMLWordPrintableJSON

Details

    • Bug
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • 2.16.1
    • 2.17.0
    • None
    • None
    • Unknown

    Description

      We should upgrade camel-amqp to use the latest qpid-jms-client. That would mean that we should also drop support for AMQP < 1.0.

      Attachments

        Issue Links

          Activity

            People

              hekonsek Henryk Konsek
              hekonsek Henryk Konsek
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: