Uploaded image for project: 'Camel'
  1. Camel
  2. CAMEL-9130

"need to add the dependency of jedis as redis client lib"

    XMLWordPrintableJSON

    Details

    • Estimated Complexity:
      Novice

      Description

      When I tried to use spring-redis component, it turned out it needed a dependency on Jedis, which is explained in the pom of the component. I was wondering if there's any reason for the dependency not being used (looking for a more performant redis client for example) ? Otherwise, Jedis 2.6.3 should be used as 2.7.X didn't seem to work.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              djee Djee
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: