Uploaded image for project: 'Camel'
  1. Camel
  2. CAMEL-7747

Support Karaf 3.0.1 which uses an older jline version

    XMLWordPrintableJSON

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.14.0
    • Fix Version/s: 2.14.0
    • Component/s: karaf
    • Labels:
      None
    • Estimated Complexity:
      Unknown

      Description

      We should use a broader jline import version so we can support jline 2.11 also. As that version is used by Karaf 3.0.x and newer Karaf releases may be using jline 2.12.

        Attachments

          Activity

            People

            • Assignee:
              davsclaus Claus Ibsen
              Reporter:
              davsclaus Claus Ibsen
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: