Uploaded image for project: 'Camel'
  1. Camel
  2. CAMEL-7683

Upgrade camel-hbase component to hbase 0.98.0-hadoop2

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.16.0
    • Component/s: camel-hbase
    • Labels:
      None
    • Estimated Complexity:
      Unknown

      Description

      Hi

      camel-hbase uses a very old version of base (094.0). The latest version of base is 0.98 and so much has gone through and besides it uses hadoop version 2.4 as opposed to 1.2. I am currently working on an upgrade of this component, once happy I will submit a patch upgrade for you to review.

      Regards,

      Ayache

        Attachments

        1. CAMEL-7683.patch
          18 kB
          Jean-Baptiste Onofré
        2. CAMEL-7683.1.patch
          14 kB
          Wojciech Indyk
        3. CAMEL-7683.2.patch
          14 kB
          Wojciech Indyk

          Activity

            People

            • Assignee:
              davsclaus Claus Ibsen
              Reporter:
              akhettar ayache khettar
            • Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: