Uploaded image for project: 'Camel'
  1. Camel
  2. CAMEL-7295

camel-quickfix feature should install correct mina bundle

    XMLWordPrintableJSON

    Details

    • Estimated Complexity:
      Unknown

      Description

      Quickfix4j acceptor depends on Mina 1.x, however bundle org.apache.servicemix.bundles.quickfix:1.5.3_1 imports Mina's packages optionally.

      camel-quickfix feature should install proper Mina version.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                ggrzybek Grzegorz Grzybek
                Reporter:
                ggrzybek Grzegorz Grzybek
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: