Uploaded image for project: 'Camel'
  1. Camel
  2. CAMEL-7249

Upgrade Camel-HDFS component to be compatible with Apache Hadoop 2.x

    XMLWordPrintableJSON

    Details

    • Type: New Feature
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.13.0
    • Component/s: None
    • Labels:
      None
    • Estimated Complexity:
      Unknown

      Description

      Currently camel-hdfs depends on hadoop-core:1.2.1. Make (working name) camel-hdfs2 component using newest (hadoop 2.3.0) libraries.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                ggrzybek Grzegorz Grzybek
                Reporter:
                ggrzybek Grzegorz Grzybek
              • Votes:
                0 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: