Camel
  1. Camel
  2. CAMEL-70

rename the queue component to seda (to avoid confusion with JMS queues)

    Details

    • Type: New Feature New Feature
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.1.0
    • Component/s: None
    • Labels:
      None

      Description

      we could keep support for queue: prefix for a short while, deprecating it; then remove it completely in 1.2.

      the name "seda:" is probably better

        Activity

        Hide
        james strachan added a comment -

        Done (rev 554600) see documentation: http://cwiki.apache.org/CAMEL/seda.html

        Show
        james strachan added a comment - Done (rev 554600) see documentation: http://cwiki.apache.org/CAMEL/seda.html

          People

          • Assignee:
            james strachan
            Reporter:
            james strachan
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development