Uploaded image for project: 'Camel'
  1. Camel
  2. CAMEL-6949

camel-jcr - Should use rome 1.0 as 0.9 is not a valid Maven artifact

    XMLWordPrintableJSON

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.11.2, 2.12.1
    • Fix Version/s: 2.11.3, 2.12.2, 2.13.0
    • Component/s: camel-jcr
    • Labels:
      None
    • Estimated Complexity:
      Unknown

      Description

      Apache Jackrabbit pulls in rome 0.9 which is not a valid Maven artifact

      [WARNING] The POM for rome:rome:jar:0.9 is invalid, transitive
      dependencies (if any) will not be available, enable debug logging for
      more details

      We should use 1.0 which should work better.

        Attachments

          Activity

            People

            • Assignee:
              davsclaus Claus Ibsen
              Reporter:
              davsclaus Claus Ibsen
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: