Uploaded image for project: 'Camel'
  1. Camel
  2. CAMEL-5393

Downgrade camel-spring-ws to use a Spring 3.0 compatible version of spring-ws

    XMLWordPrintableJSON

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.10.0
    • Fix Version/s: 2.10.0
    • Component/s: camel-spring-ws
    • Labels:
      None
    • Estimated Complexity:
      Unknown

      Description

      Spring WS 2.0.3 is the last release that supports Spring 3.0.
      Any newer release requires Spring 3.1.0+ onwards.

      We should use this version in the Camel 2.10 release so we have an out of the box camel-spring-ws component that works for any Spring users.

        Attachments

          Activity

            People

            • Assignee:
              davsclaus Claus Ibsen
              Reporter:
              davsclaus Claus Ibsen
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: