Camel
  1. Camel
  2. CAMEL-5092

Camel-kestrel component is dependent on a version of spy:memcached that is no longer published on the defined repository

    Details

    • Type: Task Task
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 2.8.4, 2.9.1
    • Fix Version/s: 2.8.5, 2.9.2, 2.10.0
    • Component/s: None
    • Labels:
      None
    • Estimated Complexity:
      Unknown

      Description

      The defined repository is no longer accessible and the artifact id/version have changed.

        Activity

        Chris Geer created issue -
        Chris Geer made changes -
        Field Original Value New Value
        Attachment CAMEL-5092.patch [ 12518507 ]
        Babak Vahdat made changes -
        Assignee Babak Vahdat [ bvahdat ]
        Babak Vahdat made changes -
        Issue Type Bug [ 1 ] Task [ 3 ]
        Fix Version/s 2.10.0 [ 12317612 ]
        Babak Vahdat made changes -
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Fixed [ 1 ]

          People

          • Assignee:
            Babak Vahdat
            Reporter:
            Chris Geer
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development