Camel
  1. Camel
  2. CAMEL-4341

Drop support for Apache Maven 2.x to build the source

    Details

    • Type: Task Task
    • Status: Resolved
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.9.0
    • Fix Version/s: 2.10.0
    • Component/s: None
    • Labels:
      None
    • Estimated Complexity:
      Novice

      Description

      Support for Apache Maven 2.x is deprecated in Camel 2.9 release.
      In Camel 2.10 we drop Maven 2.x and you must then use Maven 3.x.
      There is a pom.xml file where you can define this requirement. This file must be updated.

        Activity

        Claus Ibsen created issue -
        Babak Vahdat made changes -
        Field Original Value New Value
        Assignee Babak Vahdat [ bvahdat ]
        Babak Vahdat made changes -
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Fixed [ 1 ]

          People

          • Assignee:
            Babak Vahdat
            Reporter:
            Claus Ibsen
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development