Camel
  1. Camel
  2. CAMEL-3294

Allow run camel under spring-dm 2.0

    Details

    • Type: New Feature New Feature
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 2.4.0
    • Fix Version/s: Future
    • Component/s: osgi
    • Labels:
      None

      Description

      Current dependency to org.springframework.osgi.context to versions [1.2.0,2.0.0) does not allow to run Camel with new version of SpringDM.

        Issue Links

          Activity

          Łukasz Dywicki created issue -
          Claus Ibsen made changes -
          Field Original Value New Value
          Fix Version/s 2.4.0 [ 12250 ]
          Fix Version/s Future [ 11977 ]
          Claus Ibsen made changes -
          Issue Type Improvement [ 4 ] New Feature [ 2 ]
          Affects Version/s 2.4.0 [ 12250 ]
          Hide
          Willem Jiang added a comment -

          It looks like the Spring DM 2.x is not keeping update for a while, we could update the version rang if the 2.0.0 is released.

          Show
          Willem Jiang added a comment - It looks like the Spring DM 2.x is not keeping update for a while, we could update the version rang if the 2.0.0 is released.
          Jeff Turner made changes -
          Project Import Sat Nov 27 00:14:50 EST 2010 [ 1290834890113 ]
          Aaron Whiteside made changes -
          Link This issue is duplicated by CAMEL-4537 [ CAMEL-4537 ]
          Claus Ibsen made changes -
          Status Open [ 1 ] Resolved [ 5 ]
          Resolution Duplicate [ 3 ]

            People

            • Assignee:
              Unassigned
              Reporter:
              Łukasz Dywicki
            • Votes:
              1 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development