Uploaded image for project: 'Camel'
  1. Camel
  2. CAMEL-2930

Upgrade to spring security 3.0.3

    XMLWordPrintableJSON

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.4.0
    • Component/s: None
    • Labels:
      None

      Description

      Now that we ship with Spring 3.0.x as the default, lets target camel-spring-security for Spring 3.0.x as well.

        Attachments

          Activity

            People

            • Assignee:
              njiang Willem Jiang
              Reporter:
              davsclaus Claus Ibsen
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: