Camel
  1. Camel
  2. CAMEL-2785

upgrade cxf version of camel-cxf to 2.2.9

    Details

    • Type: Task Task
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.6.4, 2.4.0
    • Component/s: camel-cxf
    • Labels:
      None

      Description

      As CXF 2.2.9 will be released for some critical issues, we need to upgrade its version to 2.2.9.

        Issue Links

          Activity

          Hide
          Willem Jiang added a comment -

          As CXF 2.2.9 has a security fix, we also need to update camel 1.x branch to use this version.

          Show
          Willem Jiang added a comment - As CXF 2.2.9 has a security fix, we also need to update camel 1.x branch to use this version.
          Hide
          Claus Ibsen added a comment -

          Closing all 1.x tickets

          Show
          Claus Ibsen added a comment - Closing all 1.x tickets

            People

            • Assignee:
              Willem Jiang
              Reporter:
              Willem Jiang
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development