Uploaded image for project: 'Camel'
  1. Camel
  2. CAMEL-2680

support to specify the lucene version from camel-lucene endpoint

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.3.0
    • Component/s: None
    • Labels:
      None

      Description

      Current we just specify the Lucene version with Version.LUCENE_CURRENT.
      Here is the comments of this setting: " if you use this setting, and then upgrade to a newer release of Lucene, sizable changes may happen."
      So we need to provide the Version setting for the camel-lucene endpoint to avoid this kind issue.

        Attachments

          Activity

            People

            • Assignee:
              njiang Willem Jiang
              Reporter:
              njiang Willem Jiang
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: