Uploaded image for project: 'Camel'
  1. Camel
  2. CAMEL-19462

camel-package-maven-plugin - Make it Maven 4 compatible

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Task
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • None
    • 4.0.0
    • build system
    • None
    • Unknown

    Description

      [WARNING] * org.apache.camel:camel-package-maven-plugin:4.0.0-SNAPSHOT
      [WARNING] Plugin issue(s):
      [WARNING] * Plugin depends on the deprecated Maven 2.x compatibility layer, which may not be supported in Maven 4.x
      [WARNING] * Plugin depends on plexus-container-default, which is EOL

      Attachments

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            Unassigned Unassigned
            davsclaus Claus Ibsen
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment