Uploaded image for project: 'Camel'
  1. Camel
  2. CAMEL-18911

camel-optaplanner - Upgrade to 9.x in v4

    XMLWordPrintableJSON

Details

    • Dependency upgrade
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • None
    • 4.0.0
    • camel-optaplanner
    • None
    • Unknown

    Description

      We need optaplanner 9.0 to support JakartaEE and SB3/Q3

      Attachments

        Activity

          People

            Unassigned Unassigned
            davsclaus Claus Ibsen
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: