Uploaded image for project: 'Camel'
  1. Camel
  2. CAMEL-17788

camel-fhir: Support FHIR versions DSTU2_HL7ORG & DSTU2_1

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Improvement
    • Status: Resolved
    • Minor
    • Resolution: Fixed
    • 3.11.6, 3.14.2
    • 3.11.7, 3.14.3, 3.16.0
    • camel-fhir
    • None
    • Unknown

    Description

      Camel FHIR docs state that support is available for versions DSTU2_HL7ORG & DSTU2_1. But the necessary hapi-fhir-structures dependencies are not on the classpath.

      Attachments

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            jamesnetherton James Netherton
            jamesnetherton James Netherton
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment