Uploaded image for project: 'Camel'
  1. Camel
  2. CAMEL-15905

Outdated Open Tracing API dependency

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Major
    • Resolution: Information Provided
    • Affects Version/s: 3.7.0
    • Fix Version/s: None
    • Component/s: camel-opentracing
    • Labels:
      None
    • Estimated Complexity:
      Unknown

      Description

      Current master branch has downgraded Open Tracing API dependency to 0.31.0, which is 1) almost 3 years old; 2) blocks Camel upgrade for projects that are using current version of OT API. 

      Please support upgrade to the latest Camel for projects that are using up-to-date Open Tracing.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              orange-buffalo Bogdan Ilchyshyn
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: