Uploaded image for project: 'Camel'
  1. Camel
  2. CAMEL-14504

camel-apt - No longer used replaced by camel-package-maven-plugin

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Task
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • None
    • 3.1.0
    • documentation
    • None
    • Unknown

    Description

      We need to update the 3.x upgrade guide, and also the other parts in the docs where we mention camel-apt.

      Now you can just use the camel-maven-package-plugin that has a single goal that generates all needed stuff.

      Also our maven archetypes must be updated

      Attachments

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            davsclaus Claus Ibsen
            davsclaus Claus Ibsen
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment