Uploaded image for project: 'Camel'
  1. Camel
  2. CAMEL-11751

Dropbox Component - Update to APIv2

    XMLWordPrintableJSON

Details

    • Task
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • 2.19.2
    • 2.20.0
    • camel-dropbox
    • None
    • Moderate

    Description

      According to this
      https://blogs.dropbox.com/developers/2017/06/updated-api-v1-deprecation-timeline

      Dropbox will no longer support APIv1 endpoints.

      Camel component is based on SDK 1.x and must be updated to use APIv2

      Attachments

        Issue Links

          Activity

            People

              vrlgohel Viral Gohel
              hifly81 Giovanni Marigi
              Votes:
              0 Vote for this issue
              Watchers:
              6 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: