Uploaded image for project: 'Camel'
  1. Camel
  2. CAMEL-11650

Use Hibernate Validator 6.x where possible

    XMLWordPrintableJSON

Details

    • Unknown

    Description

      We have to try to upgrade wherever possible, but we may have problem with validation-api and el-api in OSGi. It will be a bit of pain to use the same version for all the component and have all working in OSGi.

      Attachments

        Issue Links

          Activity

            People

              acosentino Andrea Cosentino
              acosentino Andrea Cosentino
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: