Uploaded image for project: 'Camel'
  1. Camel
  2. CAMEL-11430

Add support for Spring Boot 2.0.x

Agile BoardAttach filesAttach ScreenshotVotersStop watchingWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • New Feature
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • None
    • 2.22.0
    • camel-spring-boot
    • None
    • Unknown

    Description

      Hello!

      It would be great to add compatibility with Boot 2.0.x . Spring Cloud Contract uses Camel but in the 2.0.x branch (that is compatible with Boot 2.0.x ) we can't actually use it.

      Attachments

        Issue Links

        There are no Sub-Tasks for this issue.

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            Unassigned Unassigned
            marcingrzejszczak Marcin Grzejszczak
            Votes:
            8 Vote for this issue
            Watchers:
            15 Stop watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment