Uploaded image for project: 'Camel'
  1. Camel
  2. CAMEL-10725

camel-zipkin - Upgrade to zipkin brave 4.x

    XMLWordPrintableJSON

Details

    • Improvement
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • None
    • 2.19.0
    • camel-zipkin
    • None
    • Unknown

    Description

      We should use io.zipkin.brave 4.x instead of that older 3.x which was not official part of zipkin.

      OSGi users may need a new SMX bundle of the 4.x as well if its not osgi already.

      Attachments

        Issue Links

          Activity

            People

              acosentino Andrea Cosentino
              davsclaus Claus Ibsen
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: