Uploaded image for project: 'Calcite'
  1. Calcite
  2. CALCITE-5115

Upgrade jackson-databind from 2.9.10.1 to 2.13.2.1, and jackson from 2.10.0 to 2.13.2.1

    XMLWordPrintableJSON

Details

    Description

      Upgrading jackson-databind is required to fix CVE-2020-36518; the fix requires jackson-databind version 2.12.6.1, or 2.13.2.1 or greater.

      Attachments

        Issue Links

          Activity

            People

              julianhyde Julian Hyde
              Brams Florian Brams
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 10m
                  10m