Buildr
  1. Buildr
  2. BUILDR-583

outdated JRuby version in doc and script

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.4.6
    • Component/s: None
    • Labels:
      None

      Description

      The JRuby install installs JRuby 1.1.6 while the minimum version required is 1.5.1.

      1. patch.txt
        2 kB
        Alexis Midon

        Activity

        No work has yet been logged on this issue.

          People

          • Assignee:
            Peter Donald
            Reporter:
            Alexis Midon
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development