Uploaded image for project: 'Buildr (Retired)'
  1. Buildr (Retired)
  2. BUILDR-386

Make sure the jruby version shown when asking buildr -V corresponds to the actual jruby used.

    XMLWordPrintableJSON

Details

    • Improvement
    • Status: Closed
    • Major
    • Resolution: Fixed
    • 1.3.5
    • 1.4
    • Core features
    • None

    Description

      See attached patch: it looks like JRUBY_VERSION was always used when asked for the version of buildr, while it is actually possible to override it with your own jruby.

      Attachments

        1. version_output.txt
          2 kB
          Antoine Toulme
        2. BUILDR-386-2.txt
          0.8 kB
          Antoine Toulme

        Activity

          People

            Unassigned Unassigned
            toulmean Antoine Toulme
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: