Change Log

A list of released versions. Click on the row to display issues for that version.

  • BSF-3.0

    BSF version compliant with JSR223, but works for Java 1.4 and 1.5 !

    • No issues
  • BSF-2.4

    Bean Scripting Framework (Allows Scripting of Java Applications), needs Java 1.4 or higher

    • No issues