Bookkeeper
  1. Bookkeeper
  2. BOOKKEEPER-221

Bookie recovery tool should know the digesttype and password for each ledger before opening them.

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      Currently bookie recovery tool needs a digest type and passwd to open ledgers to do recovery. Currently, bookkeeper assumes that all ledgers were created with the same DigestType and Password. In the future, it needs to know for each ledger, what was the DigestType and Password used to create it before opening it.

        Issue Links

          Activity

          Transition Time In Source Status Execution Times Last Executer Last Execution Date
          Open Open Resolved Resolved
          40d 1h 47m 1 Ivan Kelly 30/May/12 16:36
          Ivan Kelly made changes -
          Fix Version/s 4.2.0 [ 12320244 ]
          Ivan Kelly made changes -
          Link This issue duplicates BOOKKEEPER-2 [ BOOKKEEPER-2 ]
          Ivan Kelly made changes -
          Field Original Value New Value
          Status Open [ 1 ] Resolved [ 5 ]
          Resolution Duplicate [ 3 ]
          Ivan Kelly added a comment -

          Dupe of BOOKKEEPER-2

          Sijie Guo created issue -

            People

            • Assignee:
              Unassigned
              Reporter:
              Sijie Guo
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development