Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.6.0
    • Component/s: None
    • Labels:
      None

      Description

      This problem would also be fixed by BIGTOP-935, but it may be a little while before I get around to that larger-scale fix. Right now, if you run Hive on Ubuntu the daemons can't start back up after a reboot, but /var/run is tmpfs and the /var/run/hive directory we create at install time disappears. This is just a quick fix for the specific problem...

        Activity

        Roman Shaposhnik made changes -
        Status Resolved [ 5 ] Closed [ 6 ]
        Roman Shaposhnik made changes -
        Fix Version/s 0.6.0 [ 12323895 ]
        Roman Shaposhnik made changes -
        Status Patch Available [ 10002 ] Resolved [ 5 ]
        Resolution Fixed [ 1 ]
        Sean Mackrory made changes -
        Status Open [ 1 ] Patch Available [ 10002 ]
        Sean Mackrory made changes -
        Field Original Value New Value
        Attachment 0001-BIGTOP-937.-Hive-does-not-restart-on-Ubuntu.patch [ 12579568 ]
        Sean Mackrory created issue -

          People

          • Assignee:
            Sean Mackrory
            Reporter:
            Sean Mackrory
          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development