Bigtop
  1. Bigtop
  2. BIGTOP-923

Packages that depend on bigtop-utils needs to specify >= 0.6

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Blocker Blocker
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.6.0
    • Component/s: None
    • Labels:
      None

      Description

      Old installs of bigtop-utils installed some files in inconsistent locations. We've cleaned this up to make the code significantly cleaner, but we need to make sure existing installs upgrade to bigtop-utils 0.6 before we can make these assumptions.

        Activity

        Hide
        Roman Shaposhnik added a comment -

        +1 and committed!

        Show
        Roman Shaposhnik added a comment - +1 and committed!
        Hide
        Sean Mackrory added a comment - - edited

        This should resolve the issue. I've tested it on Hadoop, but it's an identical (and rather trivial) change elsewhere.

        Show
        Sean Mackrory added a comment - - edited This should resolve the issue. I've tested it on Hadoop, but it's an identical (and rather trivial) change elsewhere.
        Hide
        Roman Shaposhnik added a comment -

        Excellent catch! Making it a blocker for 0.6.0

        Show
        Roman Shaposhnik added a comment - Excellent catch! Making it a blocker for 0.6.0

          People

          • Assignee:
            Sean Mackrory
            Reporter:
            Sean Mackrory
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development