Bigtop
  1. Bigtop
  2. BIGTOP-59

Reorganize source repo in a more self-explanatory manner

    Details

    • Type: Task Task
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: 0.2.0
    • Component/s: general
    • Labels:
      None

      Activity

      Andrew Bayer created issue -
      Andrew Bayer added a comment -

      Whoops - duplicate of BIGTOP-51.

      Andrew Bayer made changes -
      Field Original Value New Value
      Status Open [ 1 ] Resolved [ 5 ]
      Resolution Duplicate [ 3 ]
      Mark Thomas made changes -
      Workflow jira [ 12630893 ] no-reopen-closed, patch-avail [ 12631063 ]
      Gavin made changes -
      Workflow no-reopen-closed, patch-avail [ 12631063 ] patch-available, re-open possible [ 12666219 ]
      Roman Shaposhnik made changes -
      Status Resolved [ 5 ] Closed [ 6 ]

        People

        • Assignee:
          Andrew Bayer
          Reporter:
          Andrew Bayer
        • Votes:
          0 Vote for this issue
          Watchers:
          0 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved:

            Development