Bigtop
  1. Bigtop
  2. BIGTOP-57

Apt repo creation fails due to invalid distributions file

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.2.0
    • Component/s: debian
    • Labels:
      None
    1. BIGTOP-57.patch.txt
      1 kB
      Roman Shaposhnik

      Activity

      Roman Shaposhnik added a comment -

      The problem is that comments don't seem to be recognized. I don't know how to enable comments in that file, so I'm going to remove them completely

      Andrew Bayer added a comment -

      +1.

      Roman Shaposhnik added a comment -

      Fixed in trunk


        People

        • Assignee:
          Roman Shaposhnik
          Reporter:
          Andrew Bayer
        • Votes:
          0 Vote for this issue
          Watchers:
          0 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved:

            Development