Bigtop
  1. Bigtop
  2. BIGTOP-536

provide suitable title in the <title> tag of the main home page for bigtop-incubating

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Cannot Reproduce
    • Affects Version/s: 0.4.0
    • Fix Version/s: 0.5.0
    • Component/s: General

      Description

      currently , in the markup of the homepage of bigtop incubating (http://incubator.apache.org/bigtop/) the <title> tag just says 'Bigtop-'. this results in the title area of the browser tab saying 'bigtop-', which feels kinda unfinished. In addition, typically this is also picked up by the search engines , and in their query results , it shows up as 'Bigtop-'. this is not very meangingful. making it clearer, for example something like what hadoop has on its home page, could be considered. I vote something like 'Apache Bigtop - Release 0.4'.

        Activity

        bikramjit ganguly created issue -
        Roman Shaposhnik added a comment -

        Go for it! Send us a patch.

        Gavin made changes -
        Field Original Value New Value
        Workflow no-reopen-closed, patch-avail [ 12662651 ] patch-available, re-open possible [ 12666022 ]
        Roman Shaposhnik made changes -
        Fix Version/s 0.5.0 [ 12321865 ]
        Fix Version/s 0.4.0 [ 12318889 ]
        Roman Shaposhnik made changes -
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Cannot Reproduce [ 5 ]
        Roman Shaposhnik made changes -
        Status Resolved [ 5 ] Closed [ 6 ]

          People

          • Assignee:
            bikramjit ganguly
            Reporter:
            bikramjit ganguly
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Due:
              Created:
              Updated:
              Resolved:

              Development