Bigtop
  1. Bigtop
  2. BIGTOP-395

flume-ng init.d scripts seem to be unhappy on Debian

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 0.3.0
    • Fix Version/s: 0.5.0
    • Component/s: Debian
    • Labels:
      None

      Description

      Here's what I see when installing flume-ng on Debian:

      # apt-get -y install flume-node
      .....
      update-rc.d: warning: flume-node start runlevel arguments (2 3 4 5) do not match LSB Default-Start values (3 4 5)
      update-rc.d: warning: flume-node stop runlevel arguments (0 1 6) do not match LSB Default-Stop values (0 1 2 6)
      touch: cannot touch `/var/lock/subsys/flume-node': No such file or directory
      

        Activity

        Hide
        Bruno Mahé added a comment -

        which debian?

        Show
        Bruno Mahé added a comment - which debian?
        Hide
        Roman Shaposhnik added a comment -

        lucid

        Show
        Roman Shaposhnik added a comment - lucid

          People

          • Assignee:
            Bruno Mahé
            Reporter:
            Roman Shaposhnik
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development