Uploaded image for project: 'Bigtop'
  1. Bigtop
  2. BIGTOP-2790

Ambari: deploying cluster fails due to ambari-agent version mismatch

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.2.0
    • Fix Version/s: 1.2.1
    • Component/s: None
    • Labels:
      None

      Description

      I tried to setup a cluster via Ambari, but got the following error on the "Confirm Hosts" page:

      ==========================
      Running setup agent script...
      ==========================
      
      Command start time 2017-05-29 23:12:41
      Desired version (2.5.0.0) of ambari-agent package is not available. Repository has following versions of ambari-agent:2.5.0,2.5.0,
      
      Connection to c3843ea9f5b4 closed.
      SSH command execution finished
      host=c3843ea9f5b4, exitcode=1
      Command end time 2017-05-29 23:12:43
      
      ERROR: Bootstrap of host c3843ea9f5b4 fails because previous action finished with non-zero exit code (1)
      ERROR MESSAGE: Connection to c3843ea9f5b4 closed.
      
      STDOUT: Desired version (2.5.0.0) of ambari-agent package is not available. Repository has following versions of ambari-agent:2.5.0,2.5.0,
      
      Connection to c3843ea9f5b4 closed.
      

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                sekikn Kengo Seki
                Reporter:
                sekikn Kengo Seki
              • Votes:
                0 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: