Uploaded image for project: 'Bigtop'
  1. Bigtop
  2. BIGTOP-2754

Revert BIGTOP-2730: Upgrade Zookeeper to version 3.4.10

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.2.0
    • Fix Version/s: 1.2.1, 1.3.0
    • Component/s: None
    • Labels:
      None

      Description

      Since Hadoop enforces zookeeper-3.6 we will revert BIGTOP-2730 in order to wait for upstream to deal with this issue.

        Activity

        Hide
        oflebbe Olaf Flebbe added a comment -
        Show
        oflebbe Olaf Flebbe added a comment - Thanks Evans Ye Arnaud Launay Roman Shaposhnik for review.
        Hide
        evans_ye Evans Ye added a comment -

        Thanks Arnaud Launay and Olaf Flebbe. +1 as well.

        Show
        evans_ye Evans Ye added a comment - Thanks Arnaud Launay and Olaf Flebbe . +1 as well.
        Hide
        asl Arnaud Launay added a comment -

        Works for me, tested with debian 8 / java 8.

        Show
        asl Arnaud Launay added a comment - Works for me, tested with debian 8 / java 8.
        Hide
        rvs Roman Shaposhnik added a comment -

        Sad, but I guess we have to do it. LGTM!

        Show
        rvs Roman Shaposhnik added a comment - Sad, but I guess we have to do it. LGTM!

          People

          • Assignee:
            oflebbe Olaf Flebbe
            Reporter:
            oflebbe Olaf Flebbe
          • Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development