Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 1.2.0
    • Fix Version/s: 1.2.0
    • Component/s: None
    • Labels:
      None

      Description

      The following error message is thrown during the build of Zeppelin 0.7

      [ERROR] Failed to execute goal com.github.eirslett:frontend-maven-plugin:1.3:yarn (yarn install) on project zeppelin-web: Failed to run task: 'yarn install --no-lockfile' failed. (error code 1) -> [Help 1]
      

      Looks like the problem exists ever since we have upgraded to the later Zep.

        Issue Links

          Activity

          Hide
          cos Konstantin Boudnik added a comment -

          Youngwook Kim could you possibly take a look? Thanks!

          Show
          cos Konstantin Boudnik added a comment - Youngwook Kim could you possibly take a look? Thanks!
          Hide
          rvs Roman Shaposhnik added a comment -

          This seems to have been fixed in the latest CI runs

          Show
          rvs Roman Shaposhnik added a comment - This seems to have been fixed in the latest CI runs

            People

            • Assignee:
              rvs Roman Shaposhnik
              Reporter:
              cos Konstantin Boudnik
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development