Uploaded image for project: 'Bigtop'
  1. Bigtop
  2. BIGTOP-2463

Regression: bigtop-jsvc build fails on ppc64le architecture

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 1.1.0
    • Fix Version/s: 1.2.0
    • Component/s: build, jsvc, ppc64le
    • Labels:
      None

      Description

      build break - regression was caused by https://issues.apache.org/jira/browse/BIGTOP-2427

      1. BIGTOP-2463.patch
        0.8 kB
        Amir Sanjar

        Activity

        oflebbe Olaf Flebbe added a comment -

        I second Roman Shaposhnik. We should fix upstream.

        cos Konstantin Boudnik added a comment -

        Of course, fixing it in the upstream would be the best option. I had this perception of urgency because the build was broken. Thanks for raising the flag!

        rvs Roman Shaposhnik added a comment -

        Amir Sanjar Konstantin Boudnik appreciate your quick turn around, but I think this is our chance to provide a real fix for the upstream version of jsvc. I file an upstream issue DAEMON-349 and hope to do the right fix there first. For now the workaround from this JIRA is ok, of course.

        cos Konstantin Boudnik added a comment -

        Oh may be you have a time machine, you aren't telling anyone about?

        asanjar Amir Sanjar added a comment -

        I am old and behind time Cos thanks

        cos Konstantin Boudnik added a comment -

        BTW, we aren't fixing it in 1.1.0 - that release is already out

        cos Konstantin Boudnik added a comment -

        Pushed to the master. Thanks Amir Sanjar

        cos Konstantin Boudnik added a comment -

        Looks reasonable - I will commit this in a few...


          People

          • Assignee:
            asanjar Amir Sanjar
            Reporter:
            asanjar Amir Sanjar
          • Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

            • Due:
              Created:
              Updated:
              Resolved:

              Development