Uploaded image for project: 'Bigtop'
  1. Bigtop
  2. BIGTOP-2283 QFS Integration
  3. BIGTOP-2326

Build salves need to have the toolchain run again to install qfs dependencies

    Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.1.0
    • Fix Version/s: 1.2.0
    • Component/s: toolchain
    • Labels:
      None

      Description

      QFS is native and requires the following additional components on the build slaves in order to build properly. The toolchain has been updated in BIGTOP-2285 to include these new packages. We need to run the toolchain gradle target on the build slaves to get them to install the correct packages.

        Issue Links

          Activity

          Hide
          fsareshwala Faraaz Sareshwala added a comment -

          Seems like this works on our build nodes so not necessary.

          Show
          fsareshwala Faraaz Sareshwala added a comment - Seems like this works on our build nodes so not necessary.
          Hide
          fsareshwala Faraaz Sareshwala added a comment -

          Reopening this issue because BIGTOP-2354 needs it in order to work.

          Show
          fsareshwala Faraaz Sareshwala added a comment - Reopening this issue because BIGTOP-2354 needs it in order to work.
          Hide
          fsareshwala Faraaz Sareshwala added a comment -

          Fixed by the build slaves being rebuilt.

          Show
          fsareshwala Faraaz Sareshwala added a comment - Fixed by the build slaves being rebuilt.

            People

            • Assignee:
              fsareshwala Faraaz Sareshwala
              Reporter:
              fsareshwala Faraaz Sareshwala
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development