Uploaded image for project: 'Bigtop'
  1. Bigtop
  2. BIGTOP-2274

CLONE - rpm: need to make bigtop-jsvc a wrapper package for jsvc package

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.0.0
    • Fix Version/s: 1.2.0
    • Component/s: build, debian, ppc64le
    • Labels:
      None

      Description

      There is no need to supply an own jsvc daemon executable, at least not for debian and ubuntu.

      Make bigtop-jsvc a wrapper package for the jsvc package, placing a symlink to the correct executable.

      Fixes a problem with POWER8 btw.

        Issue Links

          Activity

          Hide
          oflebbe Olaf Flebbe added a comment -

          No don't do it, since we keep Centos6 for now.

          Show
          oflebbe Olaf Flebbe added a comment - No don't do it, since we keep Centos6 for now.

            People

            • Assignee:
              oflebbe Olaf Flebbe
              Reporter:
              asanjar Amir Sanjar
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development