Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.0.0
    • Fix Version/s: 1.1.0
    • Component/s: build
    • Labels:
      None

      Description

      Version in build.gradle should be 1.1.0-SNAPSHOT, not 0.9.0-SNAPSHOT.

        Activity

        Hide
        cos Konstantin Boudnik added a comment -

        That'd surely fix the immediate issue. Thanks! +1

        I am wondering if we can just always use the version set by bigtop.mk or its future equivalent - that'd be optimal. I did some quick experiment in that direction, but haven't achieved anything yet. Perhaps someone here has a better command of the gradle than I

        Show
        cos Konstantin Boudnik added a comment - That'd surely fix the immediate issue. Thanks! +1 I am wondering if we can just always use the version set by bigtop.mk or its future equivalent - that'd be optimal. I did some quick experiment in that direction, but haven't achieved anything yet. Perhaps someone here has a better command of the gradle than I
        Hide
        cos Konstantin Boudnik added a comment -

        For the reference: that's where the single-version approach clearly would be solved BIGTOP-1494. Perhaps, we just need to wait until then.

        Show
        cos Konstantin Boudnik added a comment - For the reference: that's where the single-version approach clearly would be solved BIGTOP-1494 . Perhaps, we just need to wait until then.
        Hide
        rnowling RJ Nowling added a comment -

        Committed

        Show
        rnowling RJ Nowling added a comment - Committed

          People

          • Assignee:
            rnowling RJ Nowling
            Reporter:
            rnowling RJ Nowling
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development