Uploaded image for project: 'Bigtop'
  1. Bigtop
  2. BIGTOP-1853

Phoenix build does not properly override Hadoop version property

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 0.8.0
    • Fix Version/s: 1.0.0
    • Component/s: general
    • Labels:
      None

      Description

      The correct property override in phoenix is hadoop-two.version: https://github.com/apache/phoenix/blob/4.2/pom.xml

        Activity

        Hide
        cos Konstantin Boudnik added a comment -

        +1 I will commit it shortly.

        Show
        cos Konstantin Boudnik added a comment - +1 I will commit it shortly.
        Hide
        cos Konstantin Boudnik added a comment -

        Committed and pushed. Thanks Rob!

        Show
        cos Konstantin Boudnik added a comment - Committed and pushed. Thanks Rob!

          People

          • Assignee:
            rleidle Rob Leidle
            Reporter:
            rleidle Rob Leidle
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development