Details

    • Type: Bug
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 0.8.0
    • Fix Version/s: 1.0.0
    • Component/s: build
    • Labels:
      None
    • Environment:

      SLES/OpenSUSE

      Description

      I think we've been through this before: on SUSE platform rpmbuild command doesn't create all needed directories under PKG_BUILD_DIR/rpm. As the result, srpm target fails.

        Activity

        Hide
        cos Konstantin Boudnik added a comment -

        That fixes the issue

        Show
        cos Konstantin Boudnik added a comment - That fixes the issue
        Hide
        plinnell Peter Linnell added a comment -

        +1 LGTM. Odd I've never seen this behavior before.

        Show
        plinnell Peter Linnell added a comment - +1 LGTM. Odd I've never seen this behavior before.
        Hide
        cos Konstantin Boudnik added a comment -

        in old make system we explicatively did this call. The only explanation why we haven't caught it earlier is that we haven't done any builds on SUSE...

        Show
        cos Konstantin Boudnik added a comment - in old make system we explicatively did this call. The only explanation why we haven't caught it earlier is that we haven't done any builds on SUSE...
        Hide
        cos Konstantin Boudnik added a comment -

        Pushed to the master.

        Show
        cos Konstantin Boudnik added a comment - Pushed to the master.

          People

          • Assignee:
            cos Konstantin Boudnik
            Reporter:
            cos Konstantin Boudnik
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development