Uploaded image for project: 'Bigtop'
  1. Bigtop
  2. BIGTOP-1757

bigtop_toolchain has to differentiate between centos6 and centos7

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 0.8.0
    • Fix Version/s: 1.0.0
    • Component/s: build
    • Labels:
      None

      Description

      Problem is that centos7 uses mariadb , centos6 mysql package names.

        Activity

        Hide
        evans_ye Evans Ye added a comment -

        I'm working on the patch. will attach soon.

        Show
        evans_ye Evans Ye added a comment - I'm working on the patch. will attach soon.
        Hide
        evans_ye Evans Ye added a comment -

        Tested on centos 6.4, 7.0 and fedora 20.

        Show
        evans_ye Evans Ye added a comment - Tested on centos 6.4, 7.0 and fedora 20.
        Hide
        oflebbe Olaf Flebbe added a comment - - edited

        Thanks [~evans ye] , LGTM! Used it to setup up centos7 right now. +1., will commit it

        Show
        oflebbe Olaf Flebbe added a comment - - edited Thanks [~evans ye] , LGTM! Used it to setup up centos7 right now. +1., will commit it
        Hide
        evans_ye Evans Ye added a comment -

        Thanks for the review Olaf Flebbe

        Show
        evans_ye Evans Ye added a comment - Thanks for the review Olaf Flebbe

          People

          • Assignee:
            evans_ye Evans Ye
            Reporter:
            oflebbe Olaf Flebbe
          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development