Uploaded image for project: 'Bigtop'
  1. Bigtop
  2. BIGTOP-1467

version of hadoop-auth in oozie is wrong

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 0.8.0
    • Fix Version/s: 1.0.0
    • Component/s: debian, rpm
    • Labels:

      Description

      $ rpm -lpq hadoop-2.4.1.726-1.el6.x86_64.rpm | grep hadoop-auth
      /usr/lib/hadoop/hadoop-auth-2.4.1.jar
      /usr/lib/hadoop/hadoop-auth.jar

      $ rpm -lpq oozie-4.0.1.691-1.el6.noarch.rpm | grep hadoop-auth
      /usr/lib/oozie/libtools/hadoop-auth-2.0.2-alpha.jar

        Attachments

        1. BIGTOP-1467.patch
          1 kB
          Amir Sanjar
        2. BIGTOP-1467.patch
          0.7 kB
          Amir Sanjar

          Issue Links

            Activity

              People

              • Assignee:
                asanjar Amir Sanjar
                Reporter:
                in-chief Xiaoshuang LU
              • Votes:
                0 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: