Details

    • Type: Sub-task
    • Status: Resolved
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: 0.7.0
    • Fix Version/s: 1.0.0
    • Component/s: None
    • Labels:
      None

      Issue Links

        Activity

        Hide
        apurtell Andrew Purtell added a comment -

        On Ubuntu 13.04.

        hadoop:

        E: hadoop: arch-independent-package-contains-binary-or-object usr/lib/hadoop/lib/native/libhadoop.a
        E: hadoop: arch-independent-package-contains-binary-or-object usr/lib/hadoop/lib/native/libhadoop.so.1.0.0
        E: hadoop: arch-independent-package-contains-binary-or-object usr/lib/hadoop/lib/native/libhadooppipes.a
        E: hadoop: arch-independent-package-contains-binary-or-object usr/lib/hadoop/lib/native/libhadooputils.a
        E: hadoop: arch-independent-package-contains-binary-or-object usr/lib/hadoop/lib/native/libhdfs.a
        E: hadoop: arch-independent-package-contains-binary-or-object usr/lib/hadoop/lib/native/libsnappy.a
        E: hadoop: arch-independent-package-contains-binary-or-object usr/lib/hadoop/lib/native/libsnappy.so.1.1.0
        E: hadoop: arch-independent-package-contains-binary-or-object usr/lib/hadoop/lib/native/libsnappy.so.1.1.3
        

        hadoop-yarn:

        E: hadoop-yarn: arch-independent-package-contains-binary-or-object usr/lib/hadoop-yarn/bin/container-executor
        
        Show
        apurtell Andrew Purtell added a comment - On Ubuntu 13.04. hadoop: E: hadoop: arch-independent-package-contains-binary-or-object usr/lib/hadoop/lib/native/libhadoop.a E: hadoop: arch-independent-package-contains-binary-or-object usr/lib/hadoop/lib/native/libhadoop.so.1.0.0 E: hadoop: arch-independent-package-contains-binary-or-object usr/lib/hadoop/lib/native/libhadooppipes.a E: hadoop: arch-independent-package-contains-binary-or-object usr/lib/hadoop/lib/native/libhadooputils.a E: hadoop: arch-independent-package-contains-binary-or-object usr/lib/hadoop/lib/native/libhdfs.a E: hadoop: arch-independent-package-contains-binary-or-object usr/lib/hadoop/lib/native/libsnappy.a E: hadoop: arch-independent-package-contains-binary-or-object usr/lib/hadoop/lib/native/libsnappy.so.1.1.0 E: hadoop: arch-independent-package-contains-binary-or-object usr/lib/hadoop/lib/native/libsnappy.so.1.1.3 hadoop-yarn: E: hadoop-yarn: arch-independent-package-contains-binary-or-object usr/lib/hadoop-yarn/bin/container-executor
        Hide
        apurtell Andrew Purtell added a comment -

        Makes sense to wait until 0.8, the proper fix for this is to split the Hadoop packages further according to if they have noarch or arch-specific bits.

        Show
        apurtell Andrew Purtell added a comment - Makes sense to wait until 0.8, the proper fix for this is to split the Hadoop packages further according to if they have noarch or arch-specific bits.
        Hide
        oflebbe Olaf Flebbe added a comment -

        I fixed this with BIGTOP-1620 , proper fix would be BIGTOP-1148

        Show
        oflebbe Olaf Flebbe added a comment - I fixed this with BIGTOP-1620 , proper fix would be BIGTOP-1148
        Hide
        oflebbe Olaf Flebbe added a comment -

        Ok to close it as a dup?

        Show
        oflebbe Olaf Flebbe added a comment - Ok to close it as a dup?
        Hide
        apurtell Andrew Purtell added a comment -

        Ok

        Show
        apurtell Andrew Purtell added a comment - Ok

          People

          • Assignee:
            oflebbe Olaf Flebbe
            Reporter:
            apurtell Andrew Purtell
          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development