Uploaded image for project: 'Commons BeanUtils'
  1. Commons BeanUtils
  2. BEANUTILS-532

Require commons-beanutils library which supports commons-collections-4.1 version

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Open
    • Priority: Blocker
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Bean-Collections
    • Labels:
      None

      Description

      Hi Team,

       
       We are working on ATM SWITCH project and the project currently uses commons-beanutils library 1.9.4 and we have upgraded to commons-collections-4.1 as part of our project requirement as it contained vulnerabilities.

      We are facing some errors due to the above mentioned upgrade as commons-beanutils library 1.9.4 will support commons-collections 3.2.2 version.

      Now as per our requirement we cannot downgrade common-collections library but we need commons-beanutils library which supports commons-collections4-4.1 version.

      Please provide your response asap.

      Thanks

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              avanthikanc AvanthikaNC
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated: